Server error
Incident Report for Dropmark
Resolved
The issue has been tracked down to an SSL certificate expiry at Let's Encrypt which many of the Internet's dependencies rely on (https://www.zdnet.com/article/fortinet-shopify-others-report-issues-after-root-ca-certificate-from-lets-encrypt-expires/). A solution has been put in place and we should be in the clear. Thanks for your patience!
Posted Sep 30, 2021 - 23:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 21:13 EDT
Investigating
We are currently looking into a server error, and will report back ASAP. Sorry for the interruption!
Posted Sep 30, 2021 - 20:57 EDT
This incident affected: Web and API.