Outage
Incident Report for Dropmark
Resolved
We are back, sorry for the interruption this morning!
Posted 10 months ago. Nov 20, 2018 - 08:01 EST
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Nov 20, 2018 - 07:36 EST
Identified
We are currently investigating an outage due to issues with SSL certificates. We should be back shortly!
Posted 10 months ago. Nov 20, 2018 - 07:26 EST
This incident affected: Web and API.