SSL error on custom domains
Incident Report for Dropmark
Resolved
The issue at Google Cloud has been resolved.
Posted Nov 16, 2021 - 21:21 EST
Monitoring
The SSL issue has been traced to an outage at Google Cloud: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Custom domains appear to be working again, but we'll continue to monitor the situation at Google.
Posted Nov 16, 2021 - 14:18 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 13:08 EST
Investigating
We are currently investigating an SSL error with custom domains names. Please get in touch with support@dropmark.com if you need to gain urgent access to your content behind a custom domain.
Posted Nov 16, 2021 - 13:08 EST
This incident affected: Web.