Connection issue
Incident Report for Dropmark
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 09:35 EST
Update
We have identified the issue and services have been restored. Thanks for your patience!
Posted Feb 12, 2024 - 09:34 EST
Investigating
We are currently investigating a connection issue that is affecting all platforms. Sorry for the interruption!
Posted Feb 12, 2024 - 09:09 EST
This incident affected: Web and API.